From a204949071a964584bf27889277c8890ed724979 Mon Sep 17 00:00:00 2001
From: lassulus <lass@aidsballs.de>
Date: Fri, 13 Nov 2015 13:05:19 +0100
Subject: move testhosts to shared from lass

---
 shared/1systems/test-centos6.nix | 30 ++++++++++++++++++++++++++++++
 1 file changed, 30 insertions(+)
 create mode 100644 shared/1systems/test-centos6.nix

(limited to 'shared/1systems/test-centos6.nix')

diff --git a/shared/1systems/test-centos6.nix b/shared/1systems/test-centos6.nix
new file mode 100644
index 000000000..a8b5f9b9c
--- /dev/null
+++ b/shared/1systems/test-centos6.nix
@@ -0,0 +1,30 @@
+{ config, lib, pkgs, ... }:
+
+let
+  inherit (lib) head;
+
+  ip = "168.235.148.52";
+  gw = "168.235.148.1";
+in {
+  imports = [
+    ../2configs/base.nix
+    ../2configs/os-templates/CAC-CentOS-6.5-64bit.nix
+    {
+      networking.interfaces.enp11s0.ip4 = [
+        {
+          address = ip;
+          prefixLength = 24;
+        }
+      ];
+      networking.defaultGateway = gw;
+      networking.nameservers = [
+        "8.8.8.8"
+      ];
+    }
+    {
+      sound.enable = false;
+    }
+  ];
+
+  krebs.build.host = config.krebs.hosts.test-centos6;
+}
-- 
cgit v1.2.3