diff options
Diffstat (limited to 'ci.nix')
-rw-r--r-- | ci.nix | 8 |
1 files changed, 8 insertions, 0 deletions
@@ -0,0 +1,8 @@ +let + pkgs = import <nixpkgs> {}; +in { + test = pkgs.writeScript "test" '' + #!/bin/sh + nix-build "${toString ./tests/test.nix}"; + ''; +} |